ICode9

精准搜索请尝试: 精确搜索
  • vue基础---12脚手架2021-09-10 13:02:33

    00.vue-cli是什么?   vue-cli 是一个官方发布 vue.js 项目脚手架,使用 vue-cli 可以快速创建 vue 项目。 01.安装Vue-cli   第一步:安装NodeJs:https://nodejs.org/zh-cn/   第二步:安装Webpack——npm install webpack -g(全局安装)   第三步:安装Vue-cli——npm install -g @

  • npm与node命令管理手册2021-09-09 22:03:15

    更新node版本 #第一步:清除npm缓存,执行命令: $ npm cache clean -f #第二步:安装n模块: $ npm install -g n #n模块是专门用来管理nodejs版本d #第三步:升级node.js到最新稳定版: $ n stable #查看node版本和node安装路径 #查看node版本 #或者升级到最新版 $ n latest $ node -

  • 小白关于web页面的创建笔记2021-09-09 17:31:09

    pycharm+python+django+vue+elementUi搭建web项目:https://blog.csdn.net/chenyzh_admin/article/details/103409577 pycharm只有是专业版才能直接创建Django项目,可以通过指令新建。可以安装Vscode Django的安装:pip 第一个Django应用:https://docs.djangoproject.com/zh-hans/2

  • npm install 报错,无法打包2021-09-09 17:01:31

    npm install 报错,无法打包 C:\Users\Administrator\Desktop\vue>npm install WARNING: You are likely using a version of node-tar or npm that is incompatible with this version of Node.js.ocks\staging-a3dd59b508ab06e6.lock for C:\Users\Administrator\Deskt

  • 第一次运行 Vue 项目2021-09-09 16:02:06

    写这个是因为之前来公司的时候没有接触过 Vue 项目,不知道怎么把一个已经存在的 vue 项目给启动起来 这个操作只做一次,打开 cmd: cd 到克隆到本地的文件夹 site 里 npm install 如果报错 ERR! code EINTEGRITY 就执行如下步骤: 首先全局更新了 npm: npm update --global npm校

  • Vue-cli 脚手架安装2021-09-09 13:33:11

    1、初始化 vue init webpack 文件名 发现报错,查了一下,是没安装脚手架 使用: npm install vue-cli -g  检查有没有安装成功: vue --version   再次执行初始化命令,报错:vue-cli · Failed to download repo vuejs-templates/webpack: connect ETIMEDOUT 203.208.39.104:443    

  • VSCode的下载安装与配置教程(详细)2021-09-09 10:06:45

    一、下载 1、某度网盘下载 链接:某度网盘下载 提取码:vbrw 二、安装 这里提供的是zip安装包,所以直接解压文件就可以使用了。 1、选中下载好的安装文件,右击进行解压(注意:解压目录就是安装目录,注意选好自己的安装目录)  2、解压后的文件目录,exe文件为启动文件 三、使用 使用的话可

  • npm i layaair2-cmd -g --安装失败的解决方法2021-09-09 02:31:35

    Error: Cannot find module 'C:\Users\Administrator\AppData\Roaming\npm\node_modules\layaair2-cmd\layaair2-cmd.js 1.layaAri2.0 按照官方文档再vscode上安装layaair2-cmd运行layaair2-cmd -v命令出现下面的报错 原因是:运行npm i layaair2-cmd -g命令 并没有把layaair2-cmd.

  • VS Code软甲+Element官网 简单了解和操作2021-09-08 21:02:47

    VS Code软甲+Element官网 简单了解和操作 一、创建VS Code文件 1、使用Windows+R打开后台           2、在后台输入 vue ui 即可 会进入项目仪表盘,点击更多选择Vue项目管理器,添加一下           3、点击创建并修改地址,然后点击在此创建新项目     4、输入项目名

  • 金融宝-Day22021-09-08 20:33:29

    一、简介 什么是NPM NPM全称Node Package Manager,是Node.js包管理工具,是全球最大的模块生态系统,里面所有的模块都是开源免费的;也是Node.js的包管理工具,相当于前端的Maven 。 在命令提示符输入 npm -v 可查看当前npm版本 npm -v 二、使用npm管理项目 创建08-npm文件夹 1、

  • CentOS下通过yum安装Nodejs2021-09-08 19:05:08

    NodeJs官方hub 在这里我们可以确定我们想要的版本 两种命令都可以执行,我选择root安装 第一步: 安装源 curl -sL https://rpm.nodesource.com/setup_13.x | bash - 看到这个证明源安装完成了 第二步: 我们接下来安装nodejs本体 yum -y install nodejs 等待直到出现 安装完

  • vue 路由(双层路由)2021-09-08 19:04:12

    1.打开终端输入npm install vue-router进行Vue Router 的安装    2.添加路由    3.为了简便main.js里面的代码,可以在src目录创建一个router.js进行统一管理(然后在router.js写的内容,要在main.js写一下引入)         最后渲染两个页面          

  • VUE安装(使用sublime开发)2021-09-08 17:35:50

    一、NODE环境安装 1. 下载地址:https://nodejs.org/en/ 或者 http://nodejs.cn/ 这里我建议安装的是LTS版。根据系统选择安装包进行安装。    其中有一步选择加强包,可以不勾选。 进入安装路径后,在cmd中输入node -v 检查安装是否完成。 2. 设置nodejs 参数 将npm模块集中在一起(这

  • npm run build的时候报错operation not permitted, unlink...2021-09-08 17:34:48

    项目使用的是vue框架,在build项目的时候报错: building for production...D:\soft\toolpackage\build\build.js:18 if (err) throw err Error: EPERM: operation not permitted, unlink 'D:\soft\toolpackage\dist\static\css' npm ERR! code ELIFECYCLE npm ERR! errno

  • Vue中整合wangeditor2021-09-08 16:03:44

    1、创建一个新的Vue项目 vue create wangeditor-demo 2、进入创建的新项目 cd wangeditor-demo 3、安装vue项目所需的依赖 npm install 4、下载安装wangeditor包 npm install wangeditor 5、进入vue项目中,在App.vue中编辑如下: <template> <div id="editor" style="height: 800px

  • vue : 无法加载文件 C:\Users\XXX\AppData\Roaming\npm\vue.ps1,因为在此系统上禁止运行脚本2021-09-08 14:58:19

    vue : 无法加载文件 C:\Users\XXX\AppData\Roaming\npm\vue.ps1,因为在此系统上禁止运行脚本 文章目录 vue : 无法加载文件 C:\Users\XXX\AppData\Roaming\npm\vue.ps1,因为在此系统上禁止运行脚本 点这里解决

  • Elasticseach 从零开始学习记录(二) - Head插件2021-09-08 11:32:10

    安装Head插件的原因: 可以提供友好的web界面,还可以实现基本信息的查看,rest请求的模拟,以及数据的基本检索。 1. 检查服务器是否已经安装node.js  如未安装,自行百度安装node 2. 去git上下载head插件 https://github.com/mobz/elasticsearch-head/archive/refs/heads/master.zip

  • vue-vue4.X降级vue3.X2021-09-08 11:00:20

    1.查看当前版本 vue -V 2. 卸载vue4.X npm uninstall -g @vue/cli 如下图: 测试是否卸载成功: 3. 安装指定版本VUE npm install -g @vue/cli@vue版本号(3.11.0) 如下图: 测试是否安装成功:

  • Cypress安装2021-09-07 23:34:30

    1. 安装npm 2.安装cnpm :npm install -g cnpm --registry=https://registry.npm.taobao.org 3. mkdir Cypress 4.进入 Cypress目录 5. npm init; 一直按回车;(确保你已经运行了npm init或者存在node_modules文件夹或者存在package.json文件在你项目的根目录下, 以此来确保cypress被

  • npm安装报错Could not find any Visual Studio installation to use2021-09-07 16:31:47

    报错如下: 网上有的解决方法是安装visual Studio, 不过这种情况可以先换yarn安装试一下,我两次碰到都是因为yarn导包的项目我用npm装了。

  • npm/ yarn设置淘宝镜像2021-09-07 16:04:29

      1.查询当前配置的镜像 npm get registtry  或  yarn get registtry https://registry.npmjs.org/ 2.设置成淘宝镜像  npm config set registry https://registry.npm.taobao.org/  或  yarn config set registry https://registry.npm.taobao.org/ 3.换成原来的  npm co

  • nodeJS环境搭建2021-09-07 13:02:09

    1node.js是什么 1.1 Node.js是一个基于Chrome V8引擎的[JavaScript运行环境]。 Node.js使用了一个事件驱动、非阻塞式I/O 的模型。 1.2 Node.js是一个让JavaScript运行在服务端的开发平台,它让JavaScript成为与PHP、Python、Perl、Ruby等服务端语言平起平坐的脚本语言 注1:Node

  • npm install 遇到cb() never called!错误2021-09-07 12:59:23

    问题 Vue项目新引入了一个组件,执行npm install报错,具体报错如下 解决方法 在网上搜罗的各种方法,不外乎以下四种 1、经典连击 (1)npm cache clean -f (2)npm install -g n(出错后再执行3) (3)npm install -g n --force (4)npm stable (5)npm install (情况因人而异吧,反正我是没有成功=

  • 2021-09-072021-09-07 11:32:14

    vue-cli node js安装 Vue-cli 是官方提供的一个脚手架,用于快速生成一个vue的模板,就如同maven一样 主要的功能 统一的目录结构本地调试热部署单元测试继承打包上线 需要的环境 Node.jsGit 下载之后无脑安装即可 确认nodejs安装成功: cmd下输入node -v npm -v 查看是否能够正确

  • NodeJS中安装第三方模块ndoemon以及它的使用2021-09-07 11:03:33

    NodeJS中安装第三方模块ndoemon以及它的使用 nodemon是一个命令行工具,用以辅助项目开发。 在Nodejs中,每次修改文件都要在命令行工具中重新执行该文件,非常繁琐[nodemon可以监控我们的保存操作!当我们修改文件之后进行保存那么文件将会进行自动更新!] 使用步骤 老规矩,在进行这一步之前

专注分享技术,共同学习,共同进步。侵权联系[admin#icode9.com]

Copyright (C)ICode9.com, All Rights Reserved.

ICode9版权所有