ICode9

精准搜索请尝试: 精确搜索
首页 > 系统相关> 文章详细

nginx 启动报错dyld: Library not loaded: /usr/local/opt/openssl/lib/libssl.1.0.0.dylib

2020-06-05 14:03:56  阅读:74  来源: 互联网

标签:opt 1.0 libssl.1 lib 0.0 openssl 报错 版本


报错如图:

 

 解决方案:

这个是由于 openssl 的版本影响到的。

再次把版本降回来即可。

brew switch openssl 1.0.2m

如果控制台提醒,那就用 1.0.2s 或者 1.0.2n ,1.0.2r解决下,根据提示来选

 

标签:opt,1.0,libssl.1,lib,0.0,openssl,报错,版本
来源: https://www.cnblogs.com/keleyz/p/13049359.html

专注分享技术,共同学习,共同进步。侵权联系[admin#icode9.com]

Copyright (C)ICode9.com, All Rights Reserved.

ICode9版权所有