ICode9

精准搜索请尝试: 精确搜索
首页 > 数据库> 文章详细

yum mysql 需要:libsasl2.so.2()(64bit)的解决办法

2020-08-22 14:31:31  阅读:49  来源: 互联网

标签:libsasl2 5.7 -- 64bit community repo so.2 yum mysql


错误显示:

软件包:mysql-community-server-5.7.20-1.el6.x86_64 (mysql57-community)
需要:libsasl2.so.2()(64bit)
您可以尝试添加 --skip-broken 选项来解决该问题
您可以尝试执行:rpm -Va --nofiles --nodigest

解决方法:

修改/etc/yum.repos.d/mysql-community.repo 源文件

[mysql57-community]
name=MySQL 5.7 Community Server
## baseurl=http://repo.mysql.com/yum/mysql-5.7-community/el/6/$basearch/
baseurl=http://repo.mysql.com/yum/mysql-5.7-community/el/7/$basearch/
enabled=1
gpgcheck=0
gpgkey=file:///etc/pki/rpm-gpg/RPM-GPG-KEY-mysql

 

标签:libsasl2,5.7,--,64bit,community,repo,so.2,yum,mysql
来源: https://www.cnblogs.com/asd14828/p/13545458.html

专注分享技术,共同学习,共同进步。侵权联系[admin#icode9.com]

Copyright (C)ICode9.com, All Rights Reserved.

ICode9版权所有